Mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sreenath Somarajapuram <ssomarajapu...@hortonworks.com>
Subject Re: Bad Log URL
Date Mon, 21 Nov 2016 19:03:56 GMT
Hi Primal Shah,

Looks like there is a bug in the way UI displays log url in task details page.
Please feel free to create a jira ticket.

Thanks,
Sreenath

From: Premal Shah <premal.j.shah@gmail.com<mailto:premal.j.shah@gmail.com>>
Reply-To: "user@tez.apache.org<mailto:user@tez.apache.org>" <user@tez.apache.org<mailto:user@tez.apache.org>>
Date: Monday, November 14, 2016 at 10:44 PM
To: "user@tez.apache.org<mailto:user@tez.apache.org>" <user@tez.apache.org<mailto:user@tez.apache.org>>
Subject: Re: Bad Log URL

Hitesh,
I think you might be referring to the "Log" links in this view. They are right.

[Inline image 1]

On Mon, Nov 14, 2016 at 8:54 AM, Premal Shah <premal.j.shah@gmail.com<mailto:premal.j.shah@gmail.com>>
wrote:
Thanx Hitesh.
Are you talking about the links on this page? I don't see any link here pointing to outside
of the tez UI.

[Inline image 1]

As far as I can tell, all other links are working fine. I can navigate Node Managers from
Resource Managers fine.

On Mon, Nov 14, 2016 at 8:38 AM, Hitesh Shah <hitesh@apache.org<mailto:hitesh@apache.org>>
wrote:
For the logs to a container in the NM, the NM's http address is obtained from YARN APIs. Is
this the only page in which the ":" is missing or is it missing in other rows' links within
the task attempts table? Can you confirm that the links to the NodeManagers work correctly
from the ResourceManager UI?

thanks
- Hitesh


> On Nov 13, 2016, at 9:55 PM, Premal Shah <premal.j.shah@gmail.com<mailto:premal.j.shah@gmail.com>>
wrote:
>
> Hi,
> Looks like the log url does not have a colon in it. Is this bad config on my end or should
I open a ticket for this?
>
> <Screenshot 2016-11-13 21<tel:2016-11-13%2021>.52.22.png>
>
> --
> Regards,
> Premal Shah.




--
Regards,
Premal Shah.



--
Regards,
Premal Shah.

Mime
View raw message