Mailing list archives: August 2015

Site index · List index
Message list1 · 2 · 3 · 4 · 5 · Next »Thread · Author · Date
Daniel Kuppitz (JIRA) [jira] [Reopened] (TINKERPOP3-760) Make loop counter accessible within repeat() Sat, 01 Aug, 13:33
Daniel Kuppitz (JIRA) [jira] [Resolved] (TINKERPOP3-760) Make loop counter accessible within repeat() Sat, 01 Aug, 13:33
Matt Frantz (JIRA) [jira] [Commented] (TINKERPOP3-791) Document rules for committers Sat, 01 Aug, 13:49
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-760) Make loop counter accessible within repeat() Sat, 01 Aug, 14:37
mhfrantz [GitHub] incubator-tinkerpop pull request: Sat, 01 Aug, 15:36
Matt Frantz (JIRA) [jira] [Commented] (TINKERPOP3-760) Make loop counter accessible within repeat() Sat, 01 Aug, 15:50
Matt Frantz (JIRA) [jira] [Created] (TINKERPOP3-792) select at start of match traversal on Map can fail Sat, 01 Aug, 16:03
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-780) Use of fold() in repeat() Sat, 01 Aug, 17:38
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-782) map(Traversal) should declare requirements of child Sat, 01 Aug, 17:45
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-760) Make loop counter accessible within repeat() Sat, 01 Aug, 17:48
okram [GitHub] incubator-tinkerpop pull request: TINKERPOP3-779: RFC for coalesce... Sat, 01 Aug, 18:06
ASF GitHub Bot (JIRA) [jira] [Commented] (TINKERPOP3-779) coalesce should not forget path Sat, 01 Aug, 18:07
okram [GitHub] incubator-tinkerpop pull request: RFC: Add "For Committers" docume... Sat, 01 Aug, 18:10
okram [GitHub] incubator-tinkerpop pull request: Addition of javadoc displaying i... Sat, 01 Aug, 18:11
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-655) Traversal Variables Sat, 01 Aug, 18:16
Matt Frantz (JIRA) [jira] [Commented] (TINKERPOP3-655) Traversal Variables Sat, 01 Aug, 18:58
Matt Frantz (JIRA) [jira] [Commented] (TINKERPOP3-760) Make loop counter accessible within repeat() Sat, 01 Aug, 19:04
spmallette [GitHub] incubator-tinkerpop pull request: Sat, 01 Aug, 19:49
dkuppitz [GitHub] incubator-tinkerpop pull request: Sat, 01 Aug, 20:36
pieter martin (JIRA) [jira] [Commented] (TINKERPOP3-766) Make B_O_P_S_SE_SL_Traverser.path mutable Sat, 01 Aug, 20:54
Matt Frantz Java import wildcards Sat, 01 Aug, 23:02
Stephen Mallette Re: Java import wildcards Sat, 01 Aug, 23:50
Daniel Kuppitz Re: Java import wildcards Sun, 02 Aug, 13:43
Dylan Millikin (JIRA) [jira] [Commented] (TINKERPOP3-732) gremlin-server GraphSON serializer issue with tree() Sun, 02 Aug, 17:19
Dylan Millikin (JIRA) [jira] [Comment Edited] (TINKERPOP3-732) gremlin-server GraphSON serializer issue with tree() Sun, 02 Aug, 17:20
Matt Frantz (JIRA) [jira] [Created] (TINKERPOP3-793) select should stop traversal on unproductive by Sun, 02 Aug, 17:58
Matt Frantz (JIRA) [jira] [Commented] (TINKERPOP3-732) gremlin-server GraphSON serializer issue with tree() Sun, 02 Aug, 19:45
Dylan Millikin (JIRA) [jira] [Commented] (TINKERPOP3-732) gremlin-server GraphSON serializer issue with tree() Sun, 02 Aug, 22:02
Matt Frantz (JIRA) [jira] [Commented] (TINKERPOP3-732) gremlin-server GraphSON serializer issue with tree() Mon, 03 Aug, 00:28
Daniel Kuppitz (JIRA) [jira] [Created] (TINKERPOP3-794) IncidentToAdjecentStrategy malfunction Mon, 03 Aug, 12:58
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-616) Use Spark 1.3.0 in Hadoop-Gremlin. Mon, 03 Aug, 13:47
Marko A. Rodriguez (JIRA) [jira] [Updated] (TINKERPOP3-616) Use Spark 1.3.0 in Hadoop-Gremlin. Mon, 03 Aug, 13:48
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-762) Allow mid-traversal V() (and E()) Mon, 03 Aug, 13:50
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-331) TraverserConverterStep (proposal) Mon, 03 Aug, 13:51
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-761) Some basic mathematical functions / steps Mon, 03 Aug, 13:55
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-781) Local aggregation should not destroy path Mon, 03 Aug, 14:00
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-783) asVertex Does Not Always Return Correct State Mon, 03 Aug, 14:02
stephen mallette (JIRA) [jira] [Commented] (TINKERPOP3-616) Use Spark 1.3.0 in Hadoop-Gremlin. Mon, 03 Aug, 14:04
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-766) Make B_O_P_S_SE_SL_Traverser.path mutable Mon, 03 Aug, 14:04
Marko A. Rodriguez (JIRA) [jira] [Closed] (TINKERPOP3-766) Make B_O_P_S_SE_SL_Traverser.path mutable Mon, 03 Aug, 14:04
Marko A. Rodriguez (JIRA) [jira] [Created] (TINKERPOP3-795) Provide Traverser.setPath() Mon, 03 Aug, 14:06
stephen mallette (JIRA) [jira] [Commented] (TINKERPOP3-783) asVertex Does Not Always Return Correct State Mon, 03 Aug, 14:07
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-793) select should stop traversal on unproductive by Mon, 03 Aug, 14:08
Daniel Kuppitz (JIRA) [jira] [Closed] (TINKERPOP3-794) IncidentToAdjecentStrategy malfunction Mon, 03 Aug, 14:12
stephen mallette (JIRA) [jira] [Commented] (TINKERPOP3-791) Document rules for committers Mon, 03 Aug, 14:13
Marvin Incubator PMC/Board report for Aug 2015 ([ppmc]) Mon, 03 Aug, 14:15
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-623) More output for OLAP jobs Mon, 03 Aug, 14:22
Matt Frantz (JIRA) [jira] [Commented] (TINKERPOP3-762) Allow mid-traversal V() (and E()) Mon, 03 Aug, 14:25
Matt Frantz (JIRA) [jira] [Commented] (TINKERPOP3-331) TraverserConverterStep (proposal) Mon, 03 Aug, 14:33
Marko A. Rodriguez (JIRA) [jira] [Created] (TINKERPOP3-796) Support merge binary operator for Gremlin sacks Mon, 03 Aug, 14:35
Marko A. Rodriguez (JIRA) [jira] [Updated] (TINKERPOP3-795) Provide Traverser.setPath() Mon, 03 Aug, 14:36
Matt Frantz (JIRA) [jira] [Commented] (TINKERPOP3-761) Some basic mathematical functions / steps Mon, 03 Aug, 15:07
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-761) Some basic mathematical functions / steps Mon, 03 Aug, 15:32
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-761) Some basic mathematical functions / steps Mon, 03 Aug, 15:34
Marko A. Rodriguez (JIRA) [jira] [Reopened] (TINKERPOP3-760) Make loop counter accessible within repeat() Mon, 03 Aug, 15:40
Daniel Kuppitz (JIRA) [jira] [Commented] (TINKERPOP3-762) Allow mid-traversal V() (and E()) Mon, 03 Aug, 17:10
pieter RE: P.between Mon, 03 Aug, 17:19
Matt Frantz (JIRA) [jira] [Commented] (TINKERPOP3-781) Local aggregation should not destroy path Mon, 03 Aug, 17:39
Matt Frantz (JIRA) [jira] [Commented] (TINKERPOP3-793) select should stop traversal on unproductive by Mon, 03 Aug, 17:43
Matt Frantz (JIRA) [jira] [Commented] (TINKERPOP3-762) Allow mid-traversal V() (and E()) Mon, 03 Aug, 17:50
Matt Frantz (JIRA) [jira] [Commented] (TINKERPOP3-761) Some basic mathematical functions / steps Mon, 03 Aug, 17:53
Matt Frantz (JIRA) [jira] [Commented] (TINKERPOP3-761) Some basic mathematical functions / steps Mon, 03 Aug, 18:04
Matt Frantz (JIRA) [jira] [Commented] (TINKERPOP3-760) Make loop counter accessible within repeat() Mon, 03 Aug, 18:05
Dylan Millikin (JIRA) [jira] [Commented] (TINKERPOP3-732) gremlin-server GraphSON serializer issue with tree() Mon, 03 Aug, 18:37
Dylan Millikin (JIRA) [jira] [Comment Edited] (TINKERPOP3-732) gremlin-server GraphSON serializer issue with tree() Mon, 03 Aug, 18:40
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-761) Some basic mathematical functions / steps Mon, 03 Aug, 19:18
Daniel Kuppitz Re: P.between Mon, 03 Aug, 19:23
Matt Frantz (JIRA) [jira] [Commented] (TINKERPOP3-761) Some basic mathematical functions / steps Mon, 03 Aug, 20:54
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-761) Some basic mathematical functions / steps Mon, 03 Aug, 21:00
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-761) Some basic mathematical functions / steps Mon, 03 Aug, 21:00
Matt Frantz (JIRA) [jira] [Commented] (TINKERPOP3-761) Some basic mathematical functions / steps Mon, 03 Aug, 21:34
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-761) Some basic mathematical functions / steps Mon, 03 Aug, 21:47
Marko A. Rodriguez (JIRA) [jira] [Created] (TINKERPOP3-797) order() seems to only like List? Mon, 03 Aug, 22:01
Matt Frantz (JIRA) [jira] [Commented] (TINKERPOP3-761) Some basic mathematical functions / steps Mon, 03 Aug, 22:30
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-761) Some basic mathematical functions / steps Mon, 03 Aug, 22:42
Matt Frantz (JIRA) [jira] [Commented] (TINKERPOP3-761) Some basic mathematical functions / steps Tue, 04 Aug, 00:16
jasobrown [GitHub] incubator-tinkerpop pull request: trivial patch to add extra featu... Tue, 04 Aug, 13:21
asfgit [GitHub] incubator-tinkerpop pull request: trivial patch to add extra featu... Tue, 04 Aug, 13:40
Marko A. Rodriguez (JIRA) [jira] [Updated] (TINKERPOP3-798) [Proposal] Rename mapKeys()/mapValues() to select(keys) and select(values). Tue, 04 Aug, 18:24
Marko A. Rodriguez (JIRA) [jira] [Created] (TINKERPOP3-798) [Proposal] Rename mapKeys()/mapValues() to select(keys) and select(values). Tue, 04 Aug, 18:24
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-798) [Proposal] Rename mapKeys()/mapValues() to select(keys) and select(values). Tue, 04 Aug, 18:33
Matt Frantz (JIRA) [jira] [Commented] (TINKERPOP3-798) [Proposal] Rename mapKeys()/mapValues() to select(keys) and select(values). Tue, 04 Aug, 21:12
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-798) [Proposal] Rename mapKeys()/mapValues() to select(keys) and select(values). Wed, 05 Aug, 02:32
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-798) [Proposal] Rename mapKeys()/mapValues() to select(keys) and select(values). Wed, 05 Aug, 02:32
Marko A. Rodriguez (JIRA) [jira] [Issue Comment Deleted] (TINKERPOP3-798) [Proposal] Rename mapKeys()/mapValues() to select(keys) and select(values). Wed, 05 Aug, 02:32
Marko A. Rodriguez (JIRA) [jira] [Issue Comment Deleted] (TINKERPOP3-798) [Proposal] Rename mapKeys()/mapValues() to select(keys) and select(values). Wed, 05 Aug, 02:32
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-798) [Proposal] Rename mapKeys()/mapValues() to select(keys) and select(values). Wed, 05 Aug, 02:32
Marko A. Rodriguez (JIRA) [jira] [Created] (TINKERPOP3-799) [Proposal] with()-modulator for stream level variable binding. Wed, 05 Aug, 02:44
Marko A. Rodriguez (JIRA) [jira] [Updated] (TINKERPOP3-799) [Proposal] with()-modulator for stream level variable binding. Wed, 05 Aug, 02:45
Marko A. Rodriguez (JIRA) [jira] [Updated] (TINKERPOP3-799) [Proposal] with()-modulator for stream level variable binding. Wed, 05 Aug, 02:48
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-761) Some basic mathematical functions / steps Wed, 05 Aug, 02:53
Daniel Kuppitz (JIRA) [jira] [Commented] (TINKERPOP3-799) [Proposal] with()-modulator for stream level variable binding. Wed, 05 Aug, 03:12
Matt Frantz (JIRA) [jira] [Commented] (TINKERPOP3-799) [Proposal] with()-modulator for stream level variable binding. Wed, 05 Aug, 03:30
Matt Frantz (JIRA) [jira] [Commented] (TINKERPOP3-655) Traversal Variables Wed, 05 Aug, 03:44
stephen mallette (JIRA) [jira] [Commented] (TINKERPOP3-799) [Proposal] with()-modulator for stream level variable binding. Wed, 05 Aug, 10:41
stephen mallette (JIRA) [jira] [Updated] (TINKERPOP3-795) Provide Traverser.setPath() Wed, 05 Aug, 10:59
stephen mallette (JIRA) [jira] [Updated] (TINKERPOP3-796) Support merge binary operator for Gremlin sacks Wed, 05 Aug, 10:59
stephen mallette (JIRA) [jira] [Updated] (TINKERPOP3-797) order() seems to only like List? Wed, 05 Aug, 10:59
Marko A. Rodriguez (JIRA) [jira] [Commented] (TINKERPOP3-799) [Proposal] with()-modulator for stream level variable binding. Wed, 05 Aug, 13:43
Daniel Kuppitz (JIRA) [jira] [Commented] (TINKERPOP3-799) [Proposal] with()-modulator for stream level variable binding. Wed, 05 Aug, 16:10
Box list
Jan 2017101
Dec 2016273
Nov 20161029
Oct 2016822
Sep 2016917
Aug 2016645
Jul 2016590
Jun 2016706
May 2016610
Apr 2016517
Mar 2016942
Feb 2016923
Jan 2016522
Dec 2015685
Nov 20151212
Oct 20151364
Sep 2015391
Aug 2015479
Jul 2015324
Jun 2015550
May 2015634
Apr 2015618
Mar 2015273
Feb 2015191
Jan 201581